Growl und Snow Leopard

Heute wollte ich mein Growl aktualisieren. Ich hatte noch die Version 1.1.4 installiert, welche ich durch die aktuelle 1.1.6 ersetzen wollte. Allerdings schlug die Installation fehl und Growl ließ sich nicht mehr starten/konfigurieren. Auch eine Installation von 1.1.4 war nicht mehr möglich und bricht mit den gleichen Fehlermeldungen ab („Programm nicht gefunden“ oder so).

Nach kurzer Suche bin ich dann bei http://www.danmor.ch/blog/?p=594 fündig geworden. Es gibt eine Pre-Beta von Growl mit der Versionsnummer 1.2b1, die hier zu finden ist.

Nun funktioniert auch mein Growl wieder – und jetzt sogar mit 64bit 🙂

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.